Talk:ProfessionalApproval

From PostgreSQL wiki

Revision as of 22:53, 14 June 2009 by Greg (Talk | contribs)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

How to restrict the hosting? Is it enough that they offer some sort of built-in Postgres? Should we put a limit on how old the version can be? (e.g. do we list someone who only offers 7.4?). How about a provision to provide revision updates? I would not want us to recommend a hosting solution that offers 8.1.2 and has never updated to the latest in the 8.3 branch. Greg 22:53, 14 June 2009 (UTC)

Personal tools